Loading Times:

Just wanted to see if anybody is having issues with loading times since the new update or the loading screen before a match is frozen in the loading process? And this is for the Seek and Destroy update not for older posts!

Often they are the same reasons…

Clear the games cache folder.

If you are one the SA server, it is the server not you. Generally, if multiple people are taking a bit to load in, it is a server-side issue.

1 Like

Not on the SA server NA is the one I’m on but you are right could be the server but to freeze me in loading and then can’t even close the window to restart the app have to restart my pc in order to close it.

I’ll try that thanks.

1 Like

I tried did not work, oh well, has to be their server or the update since everyone says the Seek and Destroy update has a lot of bugs.

Everyone says it’s the servers and the game 80% of the time, it doesn’t mean they’re accurate.

I’m not having loading time issues myself, and many will say that every bug is related because it coincidentally starts happening when the patch drops.

A big one would be to check you’ve made the exception of the game folder in your antivirus.

Nope, folder is allowed with my antivirus but seems like I’m not having trouble since it’s night now might be because too many were on. But still the program is buggy since this Seek and destroy update.

You need to exempt the folder from the antivirus, and the ammount of players won’t affect how long you’re loading into a match for…

You’re not loading when you are in queue either, you’re queueing in that stage.

Just said the folder is exempt from antivirus! And I’m not in a queue either it’s after when the match is about to start read!

You said ‘folder is allowed with my antivirus’ which is in no way negative… Exempt is barriered from antivirus, therefore you should be negative.

I also said what I said, to confirm that was the case, no need to be all upset.

Are you using a translator, or are you genuinely not fluent and trying? I’m cool with broken english, but no need for the hostility…

I guess you did not read what I said before I told you no it is not antivirus it seems it’s you who do noy understand English or are incapable of looking what I said the last time you asked that! Lets just leave it at that no point in arguing over a little thing like a load time it is what it is, ok!
giphy
giphy (1)

I take it that you are using a translator or something, because it’s clear you are the one who can’t communicate the fact of what’s what, and need to lean to memes to make a joke about something to cope.

I came in here to point out the obvious, which you hadn’t done, you then miscommunicated the exempted folder, got upset, and now when pointed out that you are the one who doesn’t understand, you come back with memery.

Fix it yourself.

This post was flagged by the community and is temporarily hidden.

You’re the one making the hostility here bud.

That doesn’t say what you think it did…

No, you’re the one resorting to insults instead of listening so just keep quiet! And by you saying that it shows how little understanding you have, are you sure you’re not the one using a translator or speak in broken English. Exempt and allowed are the same thing when it comes to antivirus unless your antivirus is foreign made most antivirus will ask to you want to allow this app or this folder to either make changes or to run. So, enough about this time to move on since the issue has been fixed without having to do that it took an update of the Gaijin game loader to fix the issue!

You’re not listening, and I will not take orders from you…

You fix it yourself, as I was trying to help you, as I said, you hadn’t even tried what I suggested and that is the most common fix for loading time issues…

You, need to sort yourself out. Stop being so aggressive when you’re merely being questioned over YOUR trouble.

I’m fluent and native in English, and I said about broken English to facilitate your lack if you actually had any.

So if you’re actually ‘fluent’ and ‘native’ in English, then damn, you need to go back to school because as I said, what you said, didn’t say what you tried to imply it did.

Fix it yourself, and take the L. Stop replying to me memery poster.

You ain’t trying to help nobody if you can’t read! Grow up move out of your parents basement and get a life I am so tired of you not reading and understanding but apparently you have no clue how to fix the issue and the issue has resolved itself after a launcher update! And to say I didn’t try what you said this isn’t my first rodeo with antivirus and already thought of that before posting so just stop you are acting like you know what someone has tried and hasn’t. Issue started with the new update which others have already said they are running into the same issue so there goes the theory of exempting a file from antivirus. And if you did not have this issue of loading times with the new update well glad for you but others and myself have so shhhh!

The fact that you’re still trying to goad me and mock me, and make out that I don’t know crap, when you’re the one with the issue, and not listening to the point, is indicative that you have trouble yourself.

In fact, if you apologize I might help you, but until you do, you can go suck eggs pal.

Apologize for what? Stop acting like a spoiled brat did I not just say the issue fixed itself when the Launcher updated and even then others have been complaining about the loading freezes on them so how what you suggested in any way fixed the issue. Has nothing to do with a cache file or antivirus it is the update and others have said so since it has bugs.