I cant play War Thunder anymore becouse of this bug

well i think this will be one of the last times you see me here becouse to a bug i cant re-install or launch war thunder anymore, the bug is “not enought access right to perform this operation” so i cant reinstall War thunder (HD 40gb) but i tried the 17gb version well that worked to install but it wont start up becouse it says that “there are already some files so the new one cant open etc etc programming nerd stuff” well today i just wanted to play the KV-1 and i cant, what do i do plase i cant live without war thunder, military vehicles are my entire life

You have just 40GB of space left on your drive? That is very little and should never go to full because your system will do funny things.

OP is referring to the HD (high quality, high def) version of the client, which is 40 GB, rather than referring to HDD space.

i did not understand that but i have 8gb ram and 270gb left of storage so what?

You need to run the installer as Administrator so it can overwrite files and registry entries and other programming nerd stuff.
Right click on installer > Run as Admininstrator.

im on MacOS i dont know how to

Weeeel, there’s your problem right thar’… <jk

Hold Control and click on the installer.

lemme try it

remain here you are nice

blud it dosent work its like a right click

Does your account have root access on that Mac?

wait a min… lemme try to get that shet on

its Root User?

Sounds like an OS file management issue.
Manually deleting War Thunder folders, and the re-install should work.
I’m unfamiliar with MacOS file system issues so I cannot help you find the locations of the files.

so every forled with the warthunder name on it gotta go?


I believe no one want to be in your situation.

Maybe it will help you


1 Like

i entered that page like 10 times (n_n) but thanks for the link

shet my daily login is gonna die

so at the end what do i do? a warthunder folders genocide or admin command