Crash as soon as game starts

after a windows update the game crashes as soon as i click play
ive also sent a report with this id 1c766921a3

it usually says fatal error exception


Same here. After update my windows i cannot start the game anymore. Huge crash

1 Like

game worked fine for me yesterday. i go to play this morning and keeps giving me fatal error on start



Same here, i recently update my windows and i cannot start the game anymore, now i’m reinstalling the game

Game was working for me this morning but currently is not - giving the same exception error at startup
In my case it does not appear to be related to a Windows update

my internet is 4 Mbps so i cant even do that easily

cant boot for all users chinese player report this bug too

Same here, I’ve installed KB5029244 yesterday while turning off PC, today I cannot launch War Thunder, crashes on launch with the same message as above posts mention.

I will try to uninstall said update and check if it’s working again.


Same here lmao. The game works perfectly this morning and afternoon. But I can not start it after the recent update.

1 Like

ive got same update will uninstall now and check again

got the same, but didn’t installed the windows update yet, so reson must be something else

1 Like

Same here, today morning it works fine. After the last WT Update don’t…

nah i played 1 hr after the wt update

In Linux the game work perfectly fine

Same for me, game crashing on startup. Drivers up to date.

if it is actually related to windows update then this may be the reason caz one of my failure reports said sommething about stack error

the game crashes as soon as i launch it on opensuse tumbleweed, what distro are you using?

I think the game update broke it, see Update I have installed the windows update AFTER the warthunder update and it started breaking on the NOT-upated windows as well.

Wt worked till 4am UTC and crashes now 12am UTC on startup, no changes on Windows in this timeframe, PC was on the whole time, only WT+Launcher was closed startet again