Crash as soon as game starts

1 Like

openSUSE Tumbleweed

the only thing maybe you need do is go to WarThunder folder and delete a folder called “cache”

1 Like

Same, to me it said that an Avast file wasn’t relaiable, uninstalled the anti-virus and the problem remains but it doesn’t says what is the issue now.

This worked for me:

Workaround: delete folder \WarThunder\cache\

thnx, this workaround worked for me, WT started and loaded into hanger sofar

C:\AppData\Local\WarThunder\cache del worked thanks bro i been stressing for half an hour yay

Same happened to me but looks like it works again if you delete cache folder so i don’t think it has something to do with a windows update.

nice to see more openSUSE Tumbleweed users playing btw : ) @dank_memz

the cache delete worked for me as well
thanks war thunder devs

rare species :)

That worked, thx

Thanks, It worked perfect for me too. Just deleted folder called cache in Warthunder folder.

  • Workaround: delete the folder \WarThunder\cache.
  • Workaround for PS4 and PS5 : you can сlear your save data on PS4 (Settings → Application Saved Data Management → Saved Data in System Storage → Delete → War Thunder). Please note that the process of deleting save data or saves does not delete the game.
  • Workaround for Xbox: need to press the Live button, scroll to the War Thunder game, then press the “menu” button on the gamepad, go to the “Manage games and add-ons” section → saved data → on the gamepad you need to press the A button → delete all.

Please note that data that has not been synchronized will be lost.

Sorry for the temporary inconvenience.

Cache deletion doesn’t help … the game still crashes nevertheless … and I just formatted my OS and did several fresh installs of WT

1 Like

same for me

1 Like