30 mm Type 5 cannon bug

After the update the APHE penetration is 0 mm on the actual model.
Currently, the Type 5 Cannon’s APHE has a pure explosive-only penetration of around 2 mm and is only effective against aircraft.

This worked that way before the update.

The reason for this is that the APHE that Gaijin has decided to model specifically has no fuse. As such, it is modeled to explode immediately on contact with anything.

That basically makes it a Frag round., but it’s still called APHE.

1 Like

What. They use HE not APHE? This also isn’t the right site for bug reports.

Which doesn’t make any sense.

First of all the round shouldn’t explode when impacting light material, exactly because of the lack of a fuze.
Secondly, it would only function after penetrating an armor plate.

It’s called AP. It has penetration values, yet it doesn’t work as AP because someone at Gaijin apparently has no clue how ammunition works.

The round will impact cockpit glass and explode without any delay while the 30mm HEF will just pass through it without fuzing. Despite having a fuze? Where’s the logic in that? 😅😅

1 Like

It is true, Gaijin’s projectile logic is hilariously contradictory. If you want to damage internal components, HEF is more effective. If you want to damage surfaces, APHE is better

1 Like

the 3 cm Pzbrsprgr. (Currently only I-T instead of ApI-T) of the Mk 101 and 103 have the same problem, instead of 58mm pen only 2mm of the filler. And no fuze sensitivity nor delay.
They should rework the fuzeless Aphe rounds, to set the fuze sensitivity to the same value as the Max penetration as well as make it detonate on impact if it cant penetrate (like some other bigger Aphe shells allready, do example the Kw-2 Saphe shell). Cince it worked that way IRL anyway. That would fix the penetration issue.