Why active spotting "V" key don't work?

Good evening,

Suddenly the (very practical) “V” key to activate active spotting no longer works, I changed the key assignment, nothing happened, no more yellow marker 😪…have you ever had this issue ? I remember that this had already happened to me, and by reinstalling the game completely, it worked… but if there was another way I’m interested… (maybe I forgot to check/ activate an option or an item?) Thank you in advance 🙂

Are you using a Light tank?

You can reset your control scheme without reinstalling the game.

Good evening,
First of all, thank you for making the effort to respond.

I use all kinds of tanks (light, medium and heavy)…

…I already tried this solution but it doesn’t work…
I noticed however that this functionality disappeared either after an update or after a long period of inactivity (which was my case)…

I think you need to be in a squad to use the squad marker

…I know I already play in Squad (this button is a great help for teamwork), and unfortunately it doesn’t work…

That’s weird. Squad marker works fine for me.

I think squad marker doesn’t work if you have squad mates that are assigned automatically

…yes several members of my squad too…I even tried to export/import their “machine.blk” file but nothing works, this damn button doesn’t want to work…

No they are not since I am invited by them and we are used to playing together…but a few months ago this button worked…

If im not mistaken there is an option to turn it on or off in settings.

…well apart from here I don’t see :)


I mean it’s in the general settings or whatever it’s called. I didn’t mean the controls section.

Ah okay I’ll look at that ;) thx

It’s good, I found it: see the screen (thanks to you and discord) it works! a big thank-you ;)

1 Like