Using mouse wheel to zoom in/out with tanks is too fine

Playing ground forces (tanks). When I zoom in with the mouse wheel, it takes 12 full spins of the mouse wheel to get zoomed all the way in on a target, and 12 more to get zoomed back out. Too much for the heat of battle. I’ve tried all manner of adjusting the “Zoom axis (ground)” settings in ‘Controls’ and nothing helps. Prior to the last update with the new season I was able to save the controls to a *.blk file and change the “mouseZMultTank:r=1” to r=7, and the zoom worked fine. But now with this update it seems to reset to r=1 each time I try to change it.

Tried USB 3.2 and 2.0 with restarts. Tried adjusting mouse settings in Windows… Tried a different and brand new mouse…

This only happens on my gaming computer. On my laptop the mouse zoom works fine.



Thank you
John C

Press Z to get max zoom at once and same to return.

True that works, but not when you’re on the move… too hard to maneuver and hit z at same time.