Replay issue

When i view a server replay, i usually do so because i want to view the match from either myself or another persons perspective.

However sometimes (more recently) i am unable to view from certain peoples perspective, whilst being able to do so from other peoples perspective, in the same match/replay.

The entire top toolbar is greyed out.

Has anyone else experienced this? Or have a fix?

How recently? Since the Alpha Strike patch, or further back then that?

Minor point, for the giggles:

You want to view the match from yourself? uh… weren’t you there? :D

Not sure when, last 2 months maybe?

As for the “My perspective” yeah why not, i was there but i still wanna view it.

Think about that one Mr :P

Update: It works now randomly, not sure what changed.

I’ve had a few times like what you’ve described – all the view settings greyed out, but for longer than a few months. It’s not something that occurs often enough to figure out what’s going on… just randomly.

I know Gajin bots don’t show person-perspective, but that’s different to everything greyed out.

Also, I used to watch server replays a lot while learning the game and how I got killed, etc… from my perspective. It just looks funny when it’s written like “viewing the match from myself” :)

Hopefully others will post some experiences.

I get ya :P

Yeah its weird, i swear the replay ended, restarted and then it randomly worked.