Problem with camera zoom

Previously when I played airplanes or helicopters I could gradually adjust the amount of zoom

as shown in the video —> https://youtu.be/HXE63gYm4u0?t=1544

but now it doesn’t work for me. The mouse wheel allows me to only zoom out to the maximum range.

The strange thing is that I started having this problem with WT → Game keeps crashing consistently a minute into a random battle - #7 by ArgoV

and I tried this solution which worked so I could play without it crashing -->>Game crashing Temporary solution

and when I started using the 32bit version the zoom worked perfectly, now that I went back to normal it stopped working again

Isn’t there an option for that in the settings ?

If there is, I use this one

image

Now I tried to open the game from the launcher and the gradual zoom does not work.

Then I tried to open the game from the 64bit version and it doesn’t work either.

But if I open it from the 32bit version it works.

All this with the same control configuration

Here is a video with the problem