Mouse and keyboard inputs not registering

Had no issue till the small patch hit yesterday. No mouse or keyboard inputs work but I’ve discovered alt+tab work but only while tabbed out and when tabbed back in for a spit second. I’ve tried restarting the game and my pc. I’ve checked my mouse drivers were up to date and used a spare with no luck. I’ve also reinstalled the game with no luck either. And I know I’m not the only one with this issue as the WT reddit is slowly filling with more reports like this.


I have the exact same issue. Only thing that works is restarting pc or the game, but its random how many times I need to restart to finally get it working again. This is really annoying…

I encountered the same issue. It seems that the game believes you are tabbed out/in a different application. When in windowed fullscreen it cannot be brought in front of other open applications like any other program would, and it seems to be continually stuck like that even when all other apps are closed.

I discovered that if I plug in a controller it allows me to have full control of the game with the controller keybinds. I’m not really going to play the game that way, but it does allow for collecting daily rewards and changing settings.

Additionally I have found that repeatedly relaunching the game will sometimes resolve the issue, but it is very inconsistent and it may take a dozen or more tries.

1 Like

Someone on the reddit said that closing Overwolf via task manager fixes it. Hope this helps towards figuring this out.


Thank you very much, lost my head with the issue and this solved it

I’ve been having the same issue as the OP and disabling Overwolf and restarting the game seems to have “fixed” it.
I cannot confirm yet if it was a stroke of luck with the 10th restart just now before I read your solution or if disabling overwolf really fixed it.

I have a similar problem, I don’t know how to fix it.

If you have Overwolf try disabling it.

Issue should be fixed in latest update:

If you still have problem, please submit bug report here: Community Bug Reporting System