How to disable unguided rocket reticle

Not wanting to use the indicator because it’s garbage, but it does sit in the middle of the screen and distracts and covers the gun aiming reticle.

It’s pretty annoying trying to get on target with this thing waving around, when I have no interest or desire to use it.

Tried looking for a setting in the controls but to no avail, the only work around is deselecting it as a weapon system but that obviously prevents the use of the rockets when I really need them.