How can I stop the bmp-2 atgm from automatically switching to secondary sights whenever i press the special weapons keybind?

So every time i fire the atgm on the bmp-2 it switches from the stablized 30mm gunsight to the atgm sight on top of the turret, how do i stop this from happening. It makes the atgm nearly unplayable as the atgm sight is unstablized and very hard to guide the missile. I just want to be able to fire the atgm from the autocannon sight just like with the bmp-1. I checked my keybinds and there is no overlapping.

Have you checked in settings controls for “Commander Sight”?

Its not the commander sight, its a separate atgm sight for the konkurs, every time i press the fire special weapons keybind it switches to just the atgm and i have to reset weapons selection to get my autocannon back.

The other sight i can think off is the binoculars and that is binded (for me) to the “B” key.

If that’s not the case idk.