Gun sight is too bright

Sooo. What can I do about these sights, its unplayable in sim.

I’m flying the AH-1F.

I guess Gaijin is too busy not fixing their game to actually look into this, so I hope you guys have a solution.

There is a setting for “Reflections Quality” in the graphics settings: I assume this for you is set to minimum here…

Reflections is something WT really should be improved on: In many aircraft windshield and HUD reflect stuff from the 3D cockpit that have no line of sight, which really makes flying some aircraft very difficult in Sim under certain lighting and weather conditions (F-4’s, Jaguars, …).

This for example is a Saab A32 under a bit suboptimal light. See the runway?

I can reduce those reflections by reducing the “Reflexion Quality” setting, but then I get also a pale yellowish opaque windshield/HUD just like in your screenshot…

So in your case, increase “Reflections Quality” and see if that solves your issue…

1 Like

Oh and if you want to help, check out this bug report here, and maybe add the issue with the Cobra: Cockpit reflections of F-4 (and other aircraft) // // Issues

1 Like

No solution. Some planes/helis are unflyable because of that. Worst is when you have 2 or 3 layers of glass then you can see anything.

Damn, if I’d knew a gamemaster would comment, I would’ve rolled out the red carpet.

Thank you, I’ll try your solution.

It wasn’t like that last time I flew that chopper, so it must’ve been something new.

That looks like the crosshair color not a reflection. It looks like the crosshair is zoomed in so all you get is that but I’m unaware of a setting that zooms the crosshair.


We’ll I’ll check myself later if I dont forget…

1 Like

Strange… When I booted up the game again just now, the issue was gone. The snail gods are listening!

Thank you for your help though. Will try it out if the issue keeps happening