"EAC index access error"

Every time I try to join a match, it shows this error:image_2024-03-01_234351123
It then proceeds to show me a loading screen for 5 minutes, and close the application.

What I’ve tried:
-Restart PC
-Reinstall EAC
-Repair EAC
-Uninstall EAC, open WT, close WT, reinstall EAC

None of these have worked, and I have no clue what to do. Furthermore, this only started happening after I switched from the dev server to the live server so it may have caused it, I don’t know.

Please if anyone knows how to fix this respond below, and no, I do not wish to be referred to the EAC website, as I have tried all of their solutions.


Known issue, 2 issue tracker links in there too.

Uninstall both the production and Dev WT installs. Delete the EUC folder from the remaining WT directory. Reinstall the WT production to where you had it, worked for me.

how do i uninstall each version? Like just delete my WT folder and reinstall the launcher?

fking 12 years of beta test, same problem have now, and i just reinstalled the game, and nothing

Uninstall from widoze apps or find unist000.exe in the WT dir. Gaijin does a “lazy” or “dirty” uninstall. It leaves behind all kinds of things, including a residual directory with your custom client files like settings, skins and sights etc. that is good for when you want to restore. Now delete the EasyAntiCheat folder (and I guess the cache one too) to force the reinstall to install the correct one.

Bro just delete the EAC folder in the game files and then verify the files in the
laucher or steam, whatever u re using.


been struggling with it all night, thank you very much

That didn’t work when I tried it. I had to do a complete un/reinstal.

This is why pc gaming is a pain in the rear

Started happening to me too after switching back from the dev

1 Like

yes for me too, last weekend i was in the dev server checking all the new vehicles that coming out… i went back to the production version, i did a few games and then when i got back home from a family event it started this problem. now i don’t know what to do. I think that i’ll quit the game because i cant fix it

I deleted the eac folder in the game directory as another guy said and it worked for me

1 Like

Thanks for continuing to confirm this method has effect.