Cannot click or do anything in the DEV server

Good morning. I have been trying to use the DEV server since it went online yesterday. However, I have been having a lot of issues with it. I want to say upfront that this is not my first experience with the DEV server. I have played the last 3 or 4 DEV servers with no issues. I also want to state that this is only affecting the DEV server. The live server (that I launch via steam) has no issues like the ones below.
The issue starts after the game launches. The game will be fully playable. I can click and view all menus. I can start a test drive; I can even join a game. However, after about 30-60 seconds, the game becomes completely unresponsive. The only thing that works is the mouse movement. I cannot click anything. The ESC button becomes unresponsive. Nothing works other than I can move the mouse.
Below is a list of ALL troubleshooting steps I have done, in order.

  1. Close and re-open the DEV server.
  2. Restart my computer.
  3. Reinstall the DEV server.
  4. Delete and reinstall my steam version of the game.
  5. Reinstall the DEV server and delete the config.blk file and re-run the launcher
  6. Reinstall the DEV server only using minimal graphics.
  7. Delete the steam version of the game and only have the DEV server.
  8. Tried a different mouse and keyboard.
  9. Used different USBs for mouse and keyboard.
  10. Confirmed shadow play is not running while DEV server is running

I have recorded a video of me using both the LIVE and the DEV server and have posted it below.


I really am at a loss. I am sure there is something I am missing, but I have exhausted all the forums, reddit, and other places for info.

Any and all information would be greatly appreciated.


I seen another post yesterday saying they couldn’t click anything, but I have no idea where it went.

There it is, no solution though.

1 Like

I’ve been having the same issue quite frequently, though force closing the dev server and relaunching it has always fixed the issue. The problem seems to arise for me when another tab of something is open, control inputs are not recognized by the dev server except when that other tab is in focus. This problem arises typically when I am switching between the dev server and another application though also sometimes it just doesn’t that.

1 Like

man, i have the exact same problem, it worked but hasnt since. If i find a way ill let you know

1 Like

I noticed this happens in the live server. I typcially am able to alt-tab it away and it works fine. Ill try messing with it more when I am off work today. Thank you for the input!

that kinda works here but only for a brief period and then it goes back to not, idk why but its frustrating

Its some sort of problem with the game thinking is a different size than it is.

1 Like

I just had the same issue. If you use Overwolf you have to close it with your task manager, for me uninstalling Overwolf itself worked and dev is working perfectly as it supposed to.


What @Snаil has said above is correct. This issue is to do with the outplayed/overwolf overlay conflicting with the game instance, you can either do what has been said above and uninstall it, or you can just force end the overwolf programs in task manager before the game loads.


I should’ve remembered that was a problem recently.

1 Like

Yeah I think it was the last major update I first saw it happening, but its been gone since a week or so after, unfortunately its come back now for the devserver, hopefully it gets fixed before it hits live.

Closing overwolf with task manager helped. try it

1 Like

So I had given up on this to be honest. However I checked my video and someone responded. Thank you all for the help. I completly forgot about overwolf. That fixed it :)

1 Like