Being constantly bugged by Connection Error 81110013: Failed to load player profile but Support is unable to help

Dear Gaijin and community,

Lately I have been affected by the this error from time to time and it frustrates me a lot. Today I wasted an afternoon reinstalling WT, trying different Geforce drivers, googling for solution and to no avail. I just wanted a few hours to unlock stuff and make progress but god-forbid I wasn’t able to get into the game. :(
Things I have tried:

  1. Completely uninstall and install including remove my local profiles at “My Games\WarThunder\Saves” - not working
  2. PC rebooted, hardware checked (all other games are running fine) - not working
  3. Changed my password - not working
  4. Tried Guest Login - AND IT WORKS!

So I realize it’s very unlikely this problem is originated from my side. If anything, something is wrong after log on the the game - Gaijin’s server time-out trying to load my player profile.

I first reported this problem to Support on Sep 18 but haven’t got a solid reply other than asking me to try again. And today it has been over 10 hours since I updated them with my finding on Guest Login and I have yet to hear reply from Support.

Gaijin, please look into this problem, I can’t possibly leave my computer running WT all the time to avoid Connection Error 81110013!

Got this one too. Have been going on 6 days with support after I refunded a pack pre-update then failed to be able to log in post update.

I have:
-Done a clean reboot
-made sure no ports were blocked
-restarted my computer
-attempted to login thru another computer
-logged in using a guest account and said guest account worked
-disabled my antivirus temporarily whilst trying to login and it did not work

I’m starting to think my account may have been corrupted somehow.

I should also mention that I have verified updates, reinstalled the game twice, verified from both the launcher and on steam as well as OP and I have not been able to log in at all- so I can’t say I’ve had success like you have with keeping the game open somehow.

this is happening to me today reading your solutions and no response rom gajin im assuming account like this will no longer work and the money and time i spent on my account is wasted? stolen even? if you guys found an a fix for this yet could you let me know

Right now we have technical issues on servers. Most probably that’s why you cannot log in :(