Zoom Key

After the update before La Royale ,we used to be able to use a designated key click for Zoom In/out but since then we have to use the Z key.
Which makes it awkward when lining up targets and so forth ,with a key bind mine was the RMB i was able to zoom in and out with just a click.
Can someone please look at this and restore the double click ability please thankyou in advance

you need to change you zoom keybind

Best bet, any time you have trouble through updates, is to verify files, clear cache, and reset your options/controls…

You want to reset your controls to defaults and check them again. Or, if you have a previous profile saved, loading it COULD make it work, but it could also make it worse.

It’s always simpler to reset the controls and know what you changed to make them what you had.

I think they changed the bind in the update and moved it to common

Yea, I think they changed bits and pieces and this sort of thing is what happens… :)

It’s always good to familiarize yourself with the setups we have, so you can quickly start from a clean slate so things can be fully ‘clean’ in terms of cross-version conflicts and such.

Search is really awesome to help this as well, shown in your screenshots.