Will not open at all on Mac since Sons of Attila

The day of the update, the game would immediately crash when opening. Then after closing and retrying a couple times, the launcher crashed too. So I gave it a week or so, until today, and I tried opening the launcher, and it would not open at all. I tried deleting the launcher and redownloading it, but now I can’t open the application at all because Apple cannot scan it for malicious software. I have no idea why this is happening, it has never happened before for any update for me. I am using an iMac from 2017 and have never had these issues before.

Something is definitely screwed up this update, I’m getting the same crashing on Windows as well and on the off chance it actually loads me into the game I get a driver hung error and my graphics are reduced, does that on 2 different graphics cards so it isn’t that.

I also have a mac, however a bit older. I use the early 2014 imac. I have upgraded RAM, 32gb, and use big sur. I have not had this problem. Try deleting all related war thunder files. What I mean by that is move the application and associated files into trash bin, and then empty bin. I use steam to play wt, download whatever is best for you.

If it will not allow you to open it, go into finder, and right click, and select open, and then there will be an option to open the file. The message should be "do you want to open this file from an unidentified developer, or gaijin.net. Thats what I receive when I install it.

Try running it on minimum graphics, see if it works. Could you give some specific information on what is happening once you have tried these steps.