Userskin template not appearing in the Userskins folder

Hello.

I wanted to download a skin from earth under live to my tank. And I download the skin from the site but when I press on the wand in game to make a template in the Userskins folder for some reason it’s not there. The game tells me that there has been a template created. But when I enter my files in my computer and enter Userskins. It’s not there. It’s not my first time using skins from war thunder live and it’s worked before. So why doesn’t it work now?

Hope you guys have a solution.
Cheers
Forzadude1

Im pretty sure you can manually make folders and just put files in it and game will recognize it.
I just tried that with random Tiger ll H skin and it worked.

Bassically open UserSkin directory, create folder for vehicle and put files from WTlive and i think it will work

I’ve tried that too. Sadly. Still doesn’t work. I have no clue if there is a problem with the folder. I tried to use custom crew voices too. But that did it work either…

If you are using Windows there could be several instances of UserSkins folder on your PC. For different users or different games, try to find UserSkins with admin privileges enabled to see if there are multiple instances and find which one is which. Then you can rename it and it will work maybe
Or your skins are outdated, happens sometimes

Alright. Great news. I’ve found the problem. I’m just a dumbass 💀. I downloaded war thunder through steam. So I needed to go to program files x86 and THEN go to war thunder. I went to the games folder and then to war thunder. And that didn’t work. So all is good now and everything works fine. I think I have done the same mistake for the custom crew voices so I’m going to have to try that later too!

Then its all good XD

Thanks for the help BlueBud!