Unable to load game Ordinal 1103 unable to be located in dynamic link librar

Anyone got a solution to why its giving me this error, ive never been in system 32 nor do i download any form of cheat software that interacts with DLL files, ive tried multiple things but windows is unable to detect any problems itself, pressing ok does nothing either,

ive lost 2 days of premium time to this :(


I have the exact same issue, this has never occured before until now. Any updates / solutions?

1 Like

Nope no solutions.

However if I try launch, there is a chance it launches anyways after giving me the error message.
No idea what’s going on, and I have to try multiple times to launch it in the first place, I don’t know what’s wrong as I’ve even tried getting windows to check the file and windows has no errors with that file.

I havent managed to get it to launch anyway even after a dozen consecutive launches. I was trying to fix the error all of last night, i managed to get it to find the ordinal . And then on the next launch the error came back . No idea whats going on , ill update you if i find anything

Update :

Found a solution
After uninstalling the game entirely then reinstalling it, the error no longer appears in any capacity.

The error was probably due to an update or patch not properlly performed leading to the corruption of files in aces.exe

Ie: the only real way to fix it is to replace all of these files by reinstalling

I reccomend creating a file save of your keybinds and config file before reinstalling and moving them to a seperate folder so you can push them all back once installed again and quickly get all your game settings back.

Edit :

Welp, it worked for a few hours and now the error is back smh

Have the same error. I can load in 2d fine, but im to adjusted to play 3d VR. Would like a solution.
Tried having windows check the file, its fine. Tried checking installed files of Warthunder itself trough steam. Its fine. Still whenever i try to log in ordinal 1103, whatever it does keeps me from playing. Running out of premium…
Sometimes after trying elevenhundred and three times i guess… it works, and then keeps me playing for hours. Until i restart, bam, same error all over again.

For me, too, the error appears since today, never seen it before. Last time I player WT before, on March 4th, all was fine.
I did a check of file integrity from the launcher, but it did not change the issue.

I have the same problem with ordinal 1103 and dbgeng.dll. It comes at the launch of anti-cheat. Updating Nvidia graphics (551.76) driver didn’t fix anything.

I have this same issue, Windows 10. Unable to play using VR (Oculus).

This error pops up and if you click OK it just keeps popping back. Not found a solution - I think it is the recent patch causing it.

1 Like

Bonjour, je suis ancien nouveau joueur en VR, j’ai également le même problème au lancement du jeux…

Le message d’erreur 1113 s’affiche 5 ou 6 fois en validant avec le bouton ok et après le jeux se lance.

Toujours à la recherche de la solution…


Deleting the dbghelp.dll in the Win64 folder inside the folder removed that error for me.

disable vr option

I too am having this issue. Identical dialog popup when launching in VR mode.

I’ve also noticed significant performance issues while in VR that were not present prior to this error. Have check files, updated gpu drivers, and lowered quality settings to try to address this.

I can provide dxdiag, or video of the issue if needed.


I have the same issue for a month now, not able to play in VR. Waiting for someone to find a solution…

Hello. The temporary solution would be to delete the dbghelp.dll file in the <your path to the game>/War Thunder/win64/ directory.
The fix for this issue is already partially released, and the remaining part of the fix will be released in the upcoming days.


This solution didn’t work

deleting it won’t fix the issue since I noticed when restarting it reinstalls the stupid file.

Possible solution that worked for me was that I simply copied the dbgeng.dll from C:\Windows\System32 into the WarThunder\win64 directory so that this dll is right next to the aces.exe executable.



I saw that with each update you have to repeat the operation