Unable to access marketplace

I can’t get into Marketplace. When I try, it sends me to the Gaijin single-login page so I enter my email and then my password. Then it asks for my Google authenticator code so I input that AND I SELECT “Remember me on this device.” Then it takes me to the Gaijin homepage which has some information like all the different Gaijin games and it correctly lists my current available value of Gaijin in the Marketplace but it isn’t the War Thunder Marketplace. I can find no link to get me to the War Thunder Marketplace. So I close that and go back to the game and once again try to enter the Marketplace. Again it sends me to the single-login page. I just selected “Remember me on this device” and it can’t remember for 5 minutes!!! So I log in AGAIN and it STILL DOESN’T TAKE ME TO MARKETPLACE!!! i close that useless webpage AGAIN and go back to the game to select Marketplace. AGAIN it takes me to the single-login page. I HAVE SELECTED “Remember me on this device” twice in the last 8 minutes and you are asking me again after I have twice successfully passed login!!! AGAIN, IT TAKES ME TO THE GAIJIN PAGE AND NOT THE WAR THUNDER MARKETPLACE!!! I just want to go to the War Thunder Marketplace!!!

140 days since Gaijin stole my F9F-8 Cougar!!!

Did you try accessing it in-game? It should sign you in automatically there, since it detects you are using the in-game browser while signed into your account.

Accessing it in-game is EXACTLY what I tried to do and got diverted every single time. I wasn’t trying anything outside of game until Gaijin pulled me out of the game into the login page for all Gaijin products.

140 days since Gaijin stole my F9F-8 Cougar!!!

I see… I am very sorry, but with these circumstances, I do not have any other ideas. I guess the best thing to do would be to contact support. Good luck.

Also with browsers, try another one, clear cookies and cache, and disable the adblocker too for the site to test.

I used to get peeved at sites that I’d log into then it’d say I wasn’t, and that was generally the cause… Adblocker or my cookies with bad crumbs.

I’m not using a browser. I am (trying to, at least) use the game. It is the game which is booting me into a browser.
I also have little faith in contacting support as they are the ones who have twice refused to rectify their theft of my F9F-8 Cougar with the “Sons of Attila” update.

140 days since Gaijin stole my F9F-8 Cougar!!!

And that’s why I say to use another browser so you can check that it isn’t the browser and see where you need to go from there.

Have you tried to log in through the web browser? Unfortunately the best solution would be to contact support in a case like this.

I just had a look for the old setting that forced the external browser, but I can’t find it or it’s not worded the way I’d think it should be.

Maybe that is something, disable that to stop the external browser redirect.