The game wont accept my mouse inputs

so my game loads up fine and works alright for a solid 5 seconds until my steam page thing on the bottom right loads in and then it just stops letting me click anything and yes the mouse moves and works on different games with no problems at all.

please if anyone knows how to fix this issue tell me any help will be appreciated!!!

Try not to launch from Steam.

You probably don’t even need to download the standalone client, if I’m not mistaken it’s enough if you go to the existing installation directory within the Steam library and manually start launcher.exe

I have the same problem on war thunder launcher

nope i even deleted the steam wt and got it stand alone and still the same problem

Hi, I had the same problem as you, just today. I suspect this may be an input device bug caused by a small WT or Steam update. After many attempts I found that if you connect your controller before starting the game, keep the controller connected until your game is on, and then turn the controller off, your game will play normally with the mouse. (Of course, this is only a temporary fix, the bug will reappear when you restart the game)

Both my mouse and keyboard r not working for the game. Tried both steam and the launcher, neither works.

do you have overwolf? becaue i had the same problem and I closed over wolf, clicks came back.


Get all new Win 10/11 updates plus update the .NET-Framework manually!

Had that issue some days ago.

thank you so much bro i could have never guessed it was that!!!