Slight fps stutterings despite high end pc


When I play WT, I experience fps stuttering despite my setup. I play in 4k, graphics all maxed out, and I get well over 144 fps. However, whether I turn VSYNC on or off, or use a fps limiter, I get fps stuttering. Basically, the game is smooth, but occasionally it drops to (just an example) 90 fps. It’s not a problem per se, but I’ve had this issue since my old PC (so for at least 2 years). Currently, I have:

  • GPU: RTX 4080
  • CPU: i5 13600k
  • 32 GB Ram
  • WT is on an SSD
  • No overheating issues, my computer doesn’t get very hot and is well cooled

Is this a known problem (I feel like it is). Does anyone have a solution? I’ve already tried clearing the cache and my drivers are up to date.

Edit : However, if I set my game to 1080 or 1440, I no longer have this problem, but you can imagine that I don’t plan on lowering my resolution lol

I just get stutter when i go in air I have everything on max and I fixed it by disabling terrain far details which I still don’t know what it was doing but it was ok before update.

Thx I’ll try that !

I would like to take this opportunity to point out that this problem is more felt in GRB

1 Like

up !

I have found a fix : turn on adaptive VSYNC (not the regular one)