Repeated Crashes 3/4/2024

Repeated crashes every time I drop into War Thunder since this latest update.

I’ve checked my drivers (up to date), emptied my cache, done everything.

I drop into Ground RB (US 6.7 or USSR 10.3), I drive for less than two minutes, the entire program closes and doesn’t even give me a processing error. When I reenter, it asks if I want to rejoin current battle or autolocks me out.

GTX960, plenty of RAM, no issues prior to the latest patch on this.


What cache did you specifically empty?

War Thunder cache in the War Thunder program files. And I just tried it again and it crashed AGAIN.

Roughly 45 seconds in the game, I get near a cap point, the whole game just SHUTS DOWN.

I’m going to restart my computer and walk away, this is infuriating beyond belief. After as much as I’ve purchased and everything else, I’m just done for now.

The fact that the slightest query on your first post here indicates I’m wasting my time as a player who just wants to help you get back to playing…

You need to be clearer on what you have done, not just assume that ‘everything’ is enough, and say you’ve done ‘everything’ without actually saying what you’ve tried.

Another valid question would be whether you had been on the dev server like so many of those who are having issues have been.

No I am not on the dev server, Flying.

And I just tried restarting my computer and updating my drivers again.

40 seconds in match, window screen completely closes out.

There is no error message, I haven’t run any new programs, I don’t use Ansel or OBS, I don’t have any other background apps that could drain or cause game logout.

You’re missing the very valid procedure in diagnosing your issue.

You should already have verified your gamefiles via the launcher, and you should only be resorting to updating your drivers as a last resort, not on the outset.

I’ll take a random guess in my signoff that you need to exempt the gamefolder from your antivirus and repair your EAC install (Run the EAC setup from in the game folder as admin).

If you want help, make effort in looking for it.

I don’t think I’m patronizing as my advice has been honest… You’re too demanding and making a big deal out of you not actually making any effort on this front.

Why ask for help if you’re not going to help anyone help you, by actually being clear and communicative by actually showing your efforts rather than expecting someone to be psychic…

I repaired the EAC. It again put me back in battle, 30 seconds, and the screen closed again.

If my demanding nature is offputting, maybe it’s because this issue has never occurred with me before and when it isn’t linked to any previous issues, that’s frustrating.

This is also how it ends up appearing in the help channel that I’m ‘arguing’ because people come in with vague, obtuse issues, making out they’ve done ‘everything’, and ‘expecting’ you to just click your fingers and have it fixed for them…

Then we have those lurkers who are always upset, who then throw in ‘But that won’t work because I’m also having that issue’ but hadn’t said anything about it, and whilst they share symptoms, often they aren’t even related.

Because of the fact of your quip about me ‘patronizing’ and the fact that I feel I know you from the helpdesk channel on previous times, I don’t think I need to make any effort on this.

Not ONCE have you even mentioned that you’ve verified the game files.

Files analyzed, game is verified, files are verified, game is up to date, launcher is up to date.

What next?

Edit: My helpdesk suggestions are to improve the Abrams, not a launcher or game running issue.

It even says in the title that the helpdesk is for looking for help, not suggestions, not that that was even what I was pointing at.

I’m pointing at your attitude. Why should I, as a player, want, to help you when you can’t even put effort into explaining what you’ve done so when someone else says ‘Oh, you need to do this’ you can merely come back with a ‘I already did that SHEEESSSSHHJHHHH’…

Like seriously.

The vague obtuse ‘it’s broken’ with no actual effort is what I’ve been pointing to all along, whilst STILL giving you information to ‘help’.

Attempted to drop again.

Files postponing in top left corner, adds up to roughly 53, pauses, shuts down window screen.

I’m offering information as I come by it, Flying.

It isn’t offering me an error message and codes, or I would give them.

I’ll uninstall and reinstall and see if that does something.

You weren’t from the first post, and you’ve only started actually doing so because I pointed it out.

Whilst it’s not giving you a direct error message, what I said still applies…

You’re skipping so much in the diagnosis front that you jumping to the instant fix of

is typical.

Typical, yes, pardon me if I am upset when a mystery bug just halts everything without direct communication of what’s causing it, where previously no such event occurred.

Edit: And let’s be clear, you beating me over the head with “You’re an idiot, I’m trying to help” is not, in fact, helpful. It only underscores that you’re not experiencing this problem nor the frustration.

This is part of owning a computer… No reason to be short, vague, and upset about it when you’re looking for help.

Is it Steam or the vanilla launcher?

With the drivers, are they nvidia, and do you have experience installed? And have you checked the temps on CPU/GPU/System?

I’ve not once said you’re an idiot, I have though called you out about your attitude.

Vanilla launcher, I don’t use Steam.

I’m on a Geforce GTX960 Nvidia with custom sets.

Experience is installed. Everything is up to date.

GPU/CPU/systems are running at moderate temps, but the card is warm.

Sadly one and the same for me. Someone saying I’m arrogant when I’m extremely flustered and upset is one and the same for me. You say this is what it means to have a computer, but most of the time it’s an easy fix I can easily do myself.

I’m on a Wifi connection, not Ethernet, so it’ll take a few hours to redownload the entire game (2.1mb/s download speed where I am).

That’s why I’m frustrated and not happy.

When I use experience I use the profiler, and make it a couple of notches back to performance.

‘Everything is up to date’ is irrelevant now, as I said you shouldn’t be using the ‘bleeding edge’ of drivers unless you’re facing a genuine issue. You may actually even need to rollback to an older set.

EAC being repaired under admin, with the gamefolder exempted from the antivirus, cache folder being cleared, would lead me to look at which version you are using (work in progress or not) and it could be a try the other one scenario.

You may need to submit clogs to support or the issue tracker to get more from it. ((It’s wise to clear out the logs folder every so often))

That’ll cause you trouble with the game on the regular just saying, but it won’t be what the issue is here.

Don’t worry about trying to redownload the game on a whim, most issues are actually fixable without doing that.

As a REAL random suggestion, try delete the EAC folder, then verify those files, and try again.