Reload not showing in aiming reticle

I’ve had this problem with my aiming reticle for about two years now where it doesn’t show how far along the reload is, at first I thought it was a bug that would get fixed but it still hasn’t. I’ve verified the integrity of my game files and tried to reinstall war thunder. I don’t run any reticle or sound mods either, any idea what else it could be?

Hy there!

Wich OS and GPU+Driver are you using?

A common issue is, that the “reticle” stays red, after you’ve repaired your breach / Barrel, until you fire again, but not seeing the reload in the reticle at all is strange 😅

Update your GPU Driver and delete your User cache.

(save your controls, if u haven’t already)

I’m on windows 11 along with a 1660 super and the latest driver which is 536.40

wait no, it’s windows 10 lmao

I cleared my user cache and it still doesn’t seem to work

Did you tried to load the default settings?
(graphics and gameplay settings?)

That’s really strange, not gonna lie…

I reset all my graphical settings when reinstalling and just tried resetting all the controls, still have a buggy reticle.
Thanks for all the help man but you must have something better to do, I was hoping there was a simple solution that I was missing but there clearly isn’t. I’ll deal with it like I’ve been doing till now, again thanks for the help :)

Re check your settings, maybe there’s something borked…

But never ever had this problem in any way, sorry but at this point i can’t help you any further 😅