Problem with Plane gunner seat

Hey there,

I have this issue, when I switch to my gunner seat in a striker aircraft, by plane automatically pulls his nose up/down until its horizontally straight. Anyone knows how to fix it? Its pretty annoying since it messes up the aim or makes me lose the angle.

Yes, it’s a default command to help new players.
It’s also done when you switch to bomber view on equipped planes.
It can be disabled.
Go to Options/ Air Battle Settings / “Autopilot for gunner and bomb sight modes” ==> No