Problem with loging in

can someone help my i was login my psn account via pc and today when i traid to login a culdnt it show me You are logged in

Wrong request and try anoother time

You may need to restart your computer to see if that helps. Its been a while but i think that happened to me and there was an instance of WT running that i couldn’t find and restarted helped. If that doesnt work i would reach out to support

oFIBDYyTmJGVTQy7Wr5Gv2kNd (1920×1050) ( alll what i get is this evry time i try to log in and i tallked to gaijin support but there is no answer

Someone else has commandeered your account.

Call for Artillery support (Gaijin).

I have the same issue but have no idea why

I have the exact same problem and can’t do anything about it

Today’s connection problems are likely correlated to a planned server update

i am having this issue for 2 days now

1 Like

Same issue in the last 2 days, hope they fix it soon


I’m having a similar problem for the past day or two. I use an Xbox account and sign in on PC. I get all the way signing in and then it leaves me at the original log in screen and doesn’t say anything. I have restarted my PC, and deleted and redownloaded the game. Still hasn’t let me log in

1 Like

I also have the same problem with connecting to my psn account on pc

same here started right after the update, i can log in on xbox but takes me to the login screen on pc

Same problem! Im on a PC yet i can manage to not log in via PLAYSTATION…

multiple people having same problems and no response from devs yet
they focused on others problem, my guess
i am having same problems

I log in with psn on my pc but I am experiencing the same issues. I have tried constantly for the previous two days with no luck. I lost my month long login streak because of this bug :( I hope they fix this problem soon.

still no reply on my tickets, and still cant log in. event starts tomorrow hope they fix it tonight

i agree. can’t log in on xbox thru pc either.

I have the exact same problem as the others.
I hope it gets resolved.

I got an update and it seems to allow me to log in so far