Pilot shows in the cockpit checked on yes but it doesn't show in game


btw i can’t turn it off idk why

I think they finally got tired of people teasing them about the creepy “anus neck”. lol

If you aren’t able to toggle the show pilot option, I’d recommend adjusting your texture quality. If it’s too low, it might not allow you to show pilot. My understanding is setting texture quality to high should allow you to toggle the option.

Edit: I can see that the option is toggled on, but it looks gray scale. What I read indicates that texture quality is what turns the ability to use this option on or off.

it worked thanks

1 Like

You’re very welcome!

Glad it worked.