PC shuts down in the middle of games

have been playing and there has been no problem, and the GPU junction temperatures remain at most 83 °, not even close to the 107 average of the previous one with peaks on certain maps of 114 or more.

1 Like

Hello again, now I’m having a strange problem that has to do with vsync. I have a 165 MHz screen, so when I put vsync the game stays at a maximum of 165 fps, but I just realized Now it doesn’t work, vsync is connected and I’m having more than 230 fps.What is more strange is that when I activate the metrics of the AMD adrenaline program, they do stay at 165 fps, but as soon as I remove it, they return to 230 fps.[

Well, at first I solved it, the vsync does not work but I activated an option in the AMD program, the frame rate target control, is adjusted so that it does not exceed 165 fps.

PD:Ok, it’s not a solution, when turning the camera fast it looks a bit choppy, on the other hand with Vsync it looks more fluid when turning the camera fast.

I need to remember a bit with the AMD control panel, it’s been a bit since I had an AMD card. If I remember correctly, you have to have Vsync enabled in both the AMD control panel, and the game. That might also apply to adaptive sync / Freesync as well. However the FPS limiter setting should also work, and it will save power, but without the addition of Vsync or adaptive sync it would still have tearing when moving the camera quickly, due to fps variation.

I have everything activated and nothing, I tell you, it only works when I activate the AMD metrics.
In fact, it does work in other games, so this time it has to be an issue related to War Thunder.

If you look at the FPS of the two images you will see with the metrics the Vsync works and if they don’t.

I also made a report to see if they find a solution.

Hmm can you post a screen shot of your Settings from the Launcher? And of the Adrenalin Control Panel on the display tab. After looking up y our monitor model, it it supports AMD Freesync, so you should have the option to turn on adaptive sync… Which would limit the fps properly. Let me check to see if it’s still working properly on my RTX2070S

Here are the photos.

Also need something like this.

Screenshot 2023-07-10 103442

Adaptive Vsync does seem to be working on my system at least.

had this problem a bit back.

The game ran smoothly and suddenly, puf, reset.

First i tried to reinstall Windows and the game.

Then i switched my PSU, that didn’t help

Then i tried to change my GPU.

and that was it, my GPU was dead :/ (rtx 3060 TI)

I was lucky to realize that the GPU junction temperatures were not normal and that the graphics card was under warranty, otherwise I had to take a technician to see what the problem was.

WT Graphics Launcher Settings VSync options

With FreeSync/Adaptive Sync/G-Sync Options turned on in your graphics cards control panel, you should have the option to select adaptive VSync in the WT launcher options. Adaptive sync/FreeSync won’t actually work in WarThunder without the option being enabled in the launchers options.

It’s showing that regular VSync is on here, but, it isn’t working in game, because the AMD drivers are trying to override it to use FreeSync. I need to think back, because I believe I also had this issue back when I had my R9 Fury while trying to use FreeSync in WT. I had a 75Hz FreeSync monitor at the time.

If the launcher options aren’t giving you the ability to select an adaptive Sync option from the dropdown menu, try turning VSync off in that launcher dropdown menu, while retaining your current adrenalin settings.

If that doesn’t work, in the game profile in the adrenalin driver settings, change the AMD FreeSync option from AMD Optimized to the regular On setting, and then see if that lets you turn on the adaptive sync option in the launcher.

I have tried everything you have told me and nothing, it is the same and the adaptive sync still does not appear, in fact the adaptive sync thing has been gone for a long time, like about 2 years ago, when I was still using an RX 590, with it I think remember that I had it but in a certain update of the game it stopped appearing.