Not receiving SMS code

I’m trying to update my email address and in order to do so I have to link my phone number. I entered my phone number and request the SMS code but haven’t received it. I’ve tried several times since last night and this morning and not one has come through. Any ideas?

I had previously opened a support ticket to change my email because I thought I had lost access to the ISP. I can’t see a way to update that ticket with my new issue.


same deal

1 Like

I definitely had this issue and it made me unable to do anything. I forgot how I fixed the issue though. The emails just werent going through, and especially not the SMS

Having the same problem…whats going on?

I have had this issue for months. Losing hope of it getting fixed.

I am trying to get this kind of issue of mine fixed as well. Let me paint the picture;

Account originally setup to email#1.
Account later linked to 2ndary gmail, email#2.
Account also later linked to google authenticator through email#2.
Account linked to my cell phone, cell#1.

I am a Steam account so I can still login and play, and I can access the store already logged in when playing. When I tried to login to the store through a browser, I accidentally locked the account. Oops!
At the time of locking this account, gaijin prompted me for the 6-digit google code, but I had lost the device the google authenticator sent the code to!

I decided to, through my account settings while logged in when playing, to un-link the 2-step authentication (thinking that it would stop asking for the google code and would just resort to sending a password reset email). It did not do as I thought. Now my account is unlinked from the authenticator but is STILL asking for the authenticator code. Any attempt at sending an SMS to reset things is failing too despite the phone number being correct.

So to recap,
I have access to the original email,
I have access to the 2ndary email,
I have access to the linked phone number,
I am CURRENTLY able to login on-demand and demonstrate my ability to do so.
But I am locked out of loggin in and cannot remedy the situation…infinite loop.