My sonic boom cloud is black

Whenever I pass Mach 1, my sonic boom cloud is black, instead of white, and it seems not to be rendering, as it lacks any texture. What should I do to fix this? I am running on these settings:


This is how it looks:

Any ideas?

Particle density and render resolution to max, either update drivers or download a previous install if you’re already up to date.

I maxed out the settings, but the problem persists. I am running MacOS Big Sur, the newest software my iMac supports. Drivers are updated with MacOS. Any other ideas?

the bug fix did not help it. Does anyone know what it could be?