Mouse clicks do not work in game

I logged into warthunder but for some reason mouse clicks do not work. I can move around my mouse but not click anything.

I have already checked files and nothing came up from that. Also reinstalled my mouse drivers.
Does anyone have a solution?


I’m having the same issue. Nothing i’ve done so far have worked and i’ve been trying everything from resarting the game, to reinstalling it. nothing works


same problem. nothing works! waste an hour of my life

1 Like

Restarting PC seems to work for me when i get this issue

Also have tried that but also doesnt work. Reinstalling also doesnt work. :(

i tried restarting my pc and deleting cache which worked but now none of that works. im hoping its a bug with gaijin and not pc related as that would be a pain to solve.

I am facing the same problem, tried the same solutions listed above but the problem is still there

Same here, happened week ago and today also.

Its Gaijin, coz all my other games WoT, WoWs, BF, etc are working fine.

So we kinda just have to wait for Gaijin to patch this?

I guess, since they are quiet about this…and on top of this i spend some actual money today for a pack from store and can’t play.
I am starting to regret my choice.

I have same problem…

exactly the same problem

Anyone else have it stop working when the steam community notice pops up? As said by everyone else nothing works, but I have friends who have been able to play, and other who cant. I’ve just noticed that i can use my mouse for a few seconds before the steam notice pops up.

1 Like

Same here, happened to me yesterday

Have the same issue. Uninstalled mouse and re-installed, ran as Admin and also restarted system. No luck, mouse freezes after 5 to 10 seconds in menu. All other games / Apps work fine just not WarThunder. I think it might be a update issue. Hope it is fixed soon

YES BRO , same problem at the same tome ,when the steam messege pop out , i can’t click or do nothing in the menu. Hope they fix this issue , btw a friend of mine was playing like a hour ago , so sad

Have the same problem, it worked before todays update Update, and my drivers are all up to date, was happy to get on and grind out my F16, but I cant move my mouse, I hope they fix this

Getting the same issue, Running 3060 Ti (last driver update a week ago.) and a Ryzen 5600x. Are we all using similar hardware?

Overwolf could be the problem. had the same problem with the mouse.
After I uninstalled Overwolf everything worked again