Manjaro FATAL ERROR - libev, err 10045

i have Fatal error when started the game. Just one message: (libev) select, err=10045 Call stack (15 frame): 1416448FE access! ?..
Any ideas how to sove it?

Linux 6.5.3-1-MANJARO
GNOME 44.5
Intel® Core™ i5-4430 × 4
GeForce GTX 1660 SUPER

I got a crash ID 5801b18b35 and sent the report.
2023-09-30 23-05-19

Same for me,
libev select, err=10045
call stack (12frames)

No idea how to fix, tried multiple proton instances so far, proton 6.3 doesnt even launch it
Im on fedora 38 [from. RedHat]
gnome 44.5
gtx 1650
intel i7

Thank you, for me it is help temporarily:
I just select the Proton 7.0 version in Steam Settings globally (not the Experimental, not an external one), and do not force another Proton version in the game Properties → Compatibility tab

Unfortunatly after reboot the problem is repead :-(.

same issue on my steamdeck, without force combat it says “compat tool failed” launching with any version of proton causes the same crash

Proton is no longer supported by War Thunder. You can look it up on ProtonDB. I also reported this error and the only way to fix it is by using native or steam-runtime. I hate War Thunder so much.

There is a complex workaround. You can install qemu and download the windows 10 iso to run the game in a virtual instance.

Im having an issue just like this except on MacOS, I can’t get past the launcher, the game opens but doesnt load in, just has me force quit.

I’he solved a problem that way: go to the “Compatibility” tab of the “Properties” for WT in Steam and click the “Force the use of a specific Steam Play Compatibility tool.” tickbox. Then select the “Steam Linux Runtime” option. Let Steam update WT then see if that launches the Linux client.