Incorrect display of maps, editor crashes, refusal to run some maps

After the last update, I tried to edit the maps, but they completely stopped showing the main buildings. The buildings outside the tank battlefield remained untouched. Some maps, such as Berlin or Stalingrad, stopped running in the editor, giving an error. If you try to make a custom mission on such maps, then during a test run, the game stops responding to the keys and the camera freezes in one place.


Same error over here. I constantly use CDK for events on the air, ground and sea. Most of my crashes come from ground maps and sometimes air maps. Afghanistan air, Britain, Northern India I know off the top of my head. This started to happen after the major update “Sons of Attila”.


Same issue here, any fix for this yet?

I think until they update the CDK, you guys will all be out of luck… I’d check you’ve got the latest version, and see if it was put out prior to the updates that have come out, and if so, that’d be my guess…

1 Like

Bump, still nothing work correctly

And it likely won’t work for a while longer with the new map methods being added in the upcoming update.

It’ll get fixed when it gets fixed.

When you see a new update on the download page, it’ll be ready to go.

1 Like

According to the developer: " it is possible that will release a new CDK patch, but can’t say when"


Still nothing? Any further info?
I really wanted to modify the tank maps for Hide&Seek but with no buildings loading it’s impossible :(

Nothing.You might think I’m hiding it from you, but this is really all I know.
I’m eagerly awaiting the new ver CDK myself, let’s hope it gets released soon.


was trying to see if there was any bug reports on the Afghanistan air map on the newer forums, couldn’t find any but as far as i know the buildings on the Afghan air map are out of place anyways, one half has them levitating, the other clipping through the ground and gone completely (presumably under)
pictures attached

I can’t even load Air maps into the cdk now. it refuses to run any maps. Any solution?

edit: Never mind, Found that the CDK was updated but this forum wasn’t. Sorry for the trouble.