I can't deactivate the axis zoom

Hi guys so yesterday I accidentaly resetted all of my keybinds and now if I want to use the sight distance control I simultaneously use the axis zoom, I tried to deactivate it by removing it’s keybind but it doesen’t work and it still zooms in or out depending on the way I scroll the mouse wheel. Anyone know how I can fix this problem? Thanks in advance

U can set it back to sight distance control in settings. In camera controls for ground there is a little drop down, has zoom axis or sight distance control