How to change the remaping of controls

How do i fix the maping of my controls ie i have a my zoom in bind connected to Lshift and when I am moving using WASD I can not zoom in. Also when I am in the air I can not zoom(Lshift) in while press W and when pressing LShift and W it sets primary weapon selection when I have that key binded to Lalt + C. i have tried to re bind those movements but nothing works and have even tried porting old binds in.

Someone please help!

I feel this is a bug, as it definitely shouldn’t be happening with default controls.

Which it is, and has been for a month or so now.

When I use shift as throttle, the w s a d e will make the control lock and I’ll merely go straight and throttle will cut.

1 Like

I bound my light tank spotting key to < but it also spots with Lshift even if it isn’t bound in the settings.

1 Like