How can i turn off "resume download after 30 minutes" in WT Launcher?

How can i turn off the “feature” through which the WT Launcher automatically resumes the download after 30 minutes when manually paused?
It is rather irritating having my bandwith plummit in the middle of another game’s match after i paused the download, and i cant even force close the launcher outisde of task manager

Close the launcher. At the next launch, the DL dont restart at 0.

i cannot close the launcher
When i click on the “x” it minimizes, and rightclick on the windows shortcut menu on the bottom right does not open the context menu it used to do…

Kill the processus with the task manager.

Okay, then there is no way besides task manager that i missed…
goddamnit gaijin…

Thanks for the help, m8

go to launcher settings (wrench icon in the top right corner of the launcher) → disable ‘hide launcher to tray on download’

this will shut down the launcher instead of minimizing it to the tray when you hit the X (after a warning that the current download will be stopped / paused until the launcher is getting started again)

you may also want to have a look into the other launcher settings (like ‘comtinue download when OS starts’) and maybe change / adjust them as well.