Head Movement Camera controls don't work

Literally none of my head movement controls work

For whatever reason, after I reset my controls to rebind them, my head movement controls have zero effect. I cannot move my head left and right, and I cannot move it up and down.

Because I play on mouse and have no money for any monetized head tracking software (I have already tried OpenTrack and war thunder just does not detect it. I have tried it with the FreeTrack protocol with all 3 options).

It is super annoying in simulator battles as I cannot see anything over my nose and I cannot properly track aircraft in my field of view. Simulator battles was the one thing I enjoyed in war thunder, and now I can’t even play that enjoyably anymore.

Have same problem. Bug kicked in recently and sim battles are even harder now.

So it’s a bug? I returned to WT after several months and was going mad why I cannot move that bloody camera :).

I’ve opened a bug report
Unable to move pilot’s head position with binded keys // Gaijin.net // Issues

same thing happened to me today

Today after an update, head movement controls like head movement up-down and zooming stopped functioning. It was working perfectly yesterday but today it doesn’t, i assume it’s due to something from the bug “fixing” update.