Game crashes when trying to load the hangar


I’m not sure if it’s since the latest update, but when I’m trying to start the game, I’m getting the following error:


What I’ve tried,

  • Starting through steam: failed
  • Starting through WarThunder launcher: failed
  • Verified intergrity through steam and then starting: failed
  • Verified integrity through WarThunder launcher and then starting: failed
  • Deleted the cache folder and started: failed
  • Changed the renderer3 and driver options in the config.blk to vulkan: failed
  • Tried starting directly from aces.exe: failed

Anything else I should try?

Some specs about the computer itself:

CPU: AMD Ryzen 5950x
GPU Driver: 23.12.1

I tried deleting with Display Driver Uninstaller AMD drivers and also tried deleting NVIDIA drivers with it.
After that, I reinstalled the AMD drivers but this also failed.

I did this because it seems NVSDK_NGX_UpdateFeature is an auto update tool of Nvidia for DLSS 3.

I figured out what it was. I still had a custom hangar that I used from years ago. Disabled this through the config.blk and it started right up.


same with me