Game crashes when starting a random game

When I enter a game, the game crashes when I get to the screen where I select a carrier and there is no error message. After restarting the game if I choose to join the previous battle the game still crashes.
I did a few things about this:

  1. reinstalled my War Thunder.
  2. update the latest video card drivers. (NVIDIA graphics card)
    None of these actions solved the problem.
    I’m from China, and there are many Chinese gamers on Chinese forums about War Thunder who have the same problem as me.
    My computer configuration:
    32GB RAM, Graphics card 3080ti, CPU 5900X
    The problem happened this month, again no problem before.

im from the uk and the same thing is happening to me, i can join a game then when i spawn a vehicle my game crashes, use a 200rp boost and 500sl boost and game kept crashing so lost them, ive updated nvidia and nothing seems to work.

I tried uninstalling the game from the SSD and reinstalling it to the mechanical hard drive again, but it still doesn’t solve the problem. Now I’m getting crashes whether I start any mode of combat (Air Force or Army)

When I was testing to see if my ground combat would start properly, I was confirming the windows logs and when I started ground combat the following message came up.

He means [Offline lower level migration successful.]

After this the game crashes without an error message. After the game crashed, the three tips at the top of the screenshot appeared in succession.

It means [Arrangement Software Protection Service restarted successfully at 2123-06-19T22:42:13Z. Reason: RulesEngine.]

It means [The Malwarebytes status has been successfully updated to SECURITY_PRODUCT_STATE_OFF.]

I don’t know if these tips will help with this problem, hopefully they will.

1 Like

I’m having the exact same issue, any fix? I had an update today which my friend did not have. I have updated malwarebytes and made sure it was still enabled.

I think the Malware Bytes update for Windows may not be very useful. I updated Windows and downloaded the security software recommended by Easy Anti Cheat for inspection, but it was not possible to solve this problem. Now I plan to reinstall my Windows system and confirm if I can solve this problem. If not, then I think I should give up this game and go back to reality. TAT

Yeah same issue for me… I live west coast Canada and my buddy has the same issue and he’s west coast USA

Only crashes when I click join battle

Me too

please i would love to use my $77 plane let me play.

I had a different problem before where I tried to enter the game but it would freeze on the loading screen, with the 8111000A error, and I found a fix that recommended uninstalling Razer Synapse, Razer Cortex, and any other Razer apps. I did this and sometimes it wouldn’t freeze, so then I didn’t play the game for a few weeks, and then everything was back to normal and I could play the game at my leisure. Then yesterday to fix a mouse polling problem I had with Minecraft 1.8.9, I installed Razer Cortex and Synapse. Today I played a Ground RB game, and then on the second game I ran into the error we have.
I then tested Air RB and managed to play one game. I have re-installed the game and verified the game files (by the way I use steam to run the game), and I have tried updating my drivers but it has said that I have the latest versions of them. So in conclusion if you do have any Razer apps, I recommend you try uninstalling them and see if that works. I have also uninstalled my Razer apps today, but to no avail. Hopefully this helped, and I wish you the best with your bug fixing!

gaijin plz

Hello. We’re aware that many players are having crashes occurring on PC. We’re working to fix this problem. Apologies for the inconvenience caused because of this. We’ll let you know when this issue has been fixed.