Game crashes when interacting with the F-14B

Whether its modifying the flare count or just returning to hanger after a game the F-14B keeps crashing my game. There’s no warning nor indication as to what’s happening, only the game shutting down. The F-14A and anything else is fine, its only the F-14B.


Be sure to check files integrity via launcher/steam library.

1 Like

Steam verification comes up with all files verified
Updating the drivers helped for one match before GPU usage spiked back to 98%
Memory clock sitting at 6000MHz, GPU sitting at 1650
With other vehicles it sits lower and low enough so the game will actually run
Seems that the vehicle itself just causes problems for some reason or another

1 Like

I am having the same issue with F-14B today, the game crashes either at the end of the match or when trying to change my loadout at the airfield midgame!

1 Like

I tried file verification (passed without issues) and updated Nvidia drivers (RTX 2060 12Gb).

If you checked everything from your side, please submit bug report here: Community Bug Reporting System

(be sure to attach logs), so we can check.

i have the same issue too, without crash report, the windows just disappear :(

how do you access the logs? Other forums I went to said that it was encrypted sorta.

I have the exact same issue. Pls let me know if you find out whats wrong

Can confirm. Using ASUS TUF RTX 4070 Ti Super. Tried updating my GPU drivers, but no fix. I put in a ticket for support with dxdiag.

On the bug submissions apparently they sent the issue to the devs a bit ago, should be fixed soon.


Yeah this and the artificial horizon screen on the MFD is broken when you point below the horizon.
Just another issue to add to the list of problems with the F-14B

Having same Issue with the F-14B only, checked other planes but seems to only be this one. Tried uninstalling and re-installing but to no avail. Running RTX 3070 btw. I think its a Gaijin side issue.

Having this exact same issue and was very confused why it was only happening with the F-14B and why there is no crash log. Running RX-6700 so not just an NVIDIA issue

You can access them, you just won’t be able to read them.

They are in the .game_logs folder, in the game folder itself.

So if on steam, you’ll be in your steam library, steamapps, common, war thunder.
If on native, it’s just whereever you installed the game. (Right click launcher icon on desktop, open file location)

Same problem here.

Did any of you created bug report on linked page?
If so, can you link it here please?

There’s one of several that has been made

Also I would like to ask if any of the other issues with the F-14B will be fixed anytime soon? Such as the TISEO system only working when you have the LANTIRN pod equipped or not being able to view the LANTIRN pod on the MFD screen.

seems to be a common issue now, I’ve done all of the usual things redownload, verify, swap camos, turn off all decals. But nothing works definitely on warthunders end :p

Same problem with me, i don’t think it has to do with our hardware but rather on gajin’s end.