F4U-1C/1D Canopy issue

As you can see, there’re two bars on the canopy which should only appear on the canopy of the F4U-1As.shot 2024.04.22 03.13.57|1000x562
Exterior model doesn’t have any issue though.

This is actually the biggest difference between F4U-1A and F4U-1D.

I know you will say this issue is known and this post will be moved to “appropriate” position, but all due respect, I reported this bug first on September 17th 2017, back then Senior Technical Moderator Rapitior submitted my report and assigned it with a Bug ID: 0061472. BUT THE BUG IS NOT FIXED FOR THE NEXT 7 YEARS! I also made the same bug report a few years later twice, but they got tagged as known issue and got ignored right after. IF YOU KNOW THIS ISSUE, FIX IT!

These are my previous reports on this issue before:
wrong canopy for F4U-1D and F4U-1C Corsairs - Already Reported & Solved Issues - War Thunder - Official Forum
F4U-1D canopy cockpit view error - Already Reported & Solved Issues - War Thunder - Official Forum
F4U-1C/1D canopy issue - Community Technical Support / Gameplay Problems & Advice - War Thunder — official forum