Error 81110013

I can’t play the game anymore, this error just pops in the screen as soon the hangar is about to be loaded, somehow the guest login works for me, maybe there’s something wrong with my account?

This thread seems to have solved the issue

From what i can see it is an issue with logging in through steam, if that doesnt fix it you may have to reinstall the game or contact support

Unfortunately none of the options helped, I have already contacted support but I have no hope that they will help, I saw some people saying that the wt servers are currently experiencing problems

I’m starting to think that there’s really something wrong with my account, i just made 2 brand new accounts and both of them worked

I don’t know if it was some bizarre connection error, but after I bought vidar the game worked correctly, what a disturbing coincidence

More likely just coincidence… If anything though if it does happen again, clear out that cache folder in the game folder.

Also mind out the advice about adding the ports into the windows firewall is one part of it, you can also make port forwarding with those ports, through your router to your gaming machine. This could be something to do as well.

1 Like

And again the error appeared, deleting the cache didn’t solve it, I already fixed the ports on the router and guess what it didn’t solve it either, I can log in as a guest and using other accounts, but I can’t play on the account where I wasted good hours of my life

Those ports are also on your actual PC…

I explained it wrong

1 Like

Did you have any response from your support ticket? Maybe bump that too.

I’d check windows firewall is set to allow the game, as well as the network being ‘private’ compared to public in the location setting.

1 Like

Support has not been able to resolve it so far, and I think they will only respond after the weekend, believe me when I tell you that I have already tried everything, literally everything, there goes another week of premium time in the trash

Be sure to check that network location as the windows firewall rules default to only ‘private’ on much of them as the intended use is if you go to a public network, that you shouldn’t be sharing anything.

It occasionally happens when you restart your router.

Done that, as i said there’s nothing wrong with my computer, the problem is on my account,i can play on others accounts

Did you actually even try clearing the cache folder per chance? That’s a common thing to clear when issues arise.

Not the windows cache, but the games actual cache. (I feel there’s a common confusion between the 2)

1 Like


1 Like