Disable the horrible echoing audio!

I hate how every sound now echoes. It’s like all audio is being projected through a cardboard tube and sounds terrible. Shots, crew talking, and everything else. How do you disable it?

This is as bad as the twerking trees and non-existent map rotation that has you playing the same missions 4-5 times in a row. What are these devs smoking?