Can't start the game

Yes, I can also run the game with this way too.

I think the cause of the problem is probably at Windows 7. Because I also use Windows 7

thx for tip

(win 7)
in order:
missing " api-ms-win-core-com-l1-1-0.dll " i downloaded one and put it in C;/ windows
then missing " api-ms-win-downlevel-kernel32-l2-1-0 " i downloaded one and put it in C;/ windows
( no idea if adding these 2 dll changed domething )
then error " 0x00000000000000000000007b "
and i saw here the tip to launch game from aces.exe located in gamefolder/win32/aces.exe
which gives:
Error: Would you like to run launcher to check updates ? NO ( i already did via launcher)
warning : 32-bot version of game is not supported. OK
clic fast NO & OK or it freezes to other errors

then game lauches ! great )

No need to reinstall game


I had the same issue just gave a long disclaimer screen

1 Like

It turned out be a microsft issue for me

same problem here

I have the exact same issue here as you guys do I am also on windows 7. It simply does not start and gives me the same error message.
“The program cant start because api-ms-win-core-com-l1-1-0.dll is missing from your computer”
I am currently doing a reinstall of the entire game in the hope that it fixes it.
The game worked perfectly fine last night for me, its just this morning’s update that has caused issues.


Run War Thunder directly with aces.exe from C:/Users/username/AppData/Local/War Thunder/win32/ :)


Thx I will try that when the game is reinstalled :)

@admins Can you fix this any timesoon ?
sooo many players using win7. war thunder will lose sooo much players over this bug

1 Like

Might be microsoft issue… however appear on all WIN 7 users after the update and Gaijin din’t mention anything at changee log. Unless i miss something…
Gaijin should lay on this and give a solution.


I hope they fix this soon, I still use Win 7 and I will not install Win 10 or even 11 because they suck.


Confirmed !!! Game succefully run from in game folder WarThunder\win32\aces.exe
In prompt for update select NO, otherwise will not start.

At next message click OK and game hopefully will start.

…dont delay between the steps.

1 Like

Thanks for this solution but this is not the long term solution we all want. I trust WT team can fix this case soon.

1 Like

10 years loyal to Gajin… It’s not time to desert…just hope to quick relief

1 Like

Tired of this bs that win7 is losing support this and that

I have win10 on work pc, it garbage, it drains cpu 80-90% power and uses 6gb of ram while siting on desktop and doing nothing

Who the f*ck would want to use win 10 over win 7, give me support gajin, no “no support” bs allowed

1 Like

I have reinstalled the game and the issue is still there. However launching it from the 32bit client does work fine for me so far. So for now it is a workaround until or even when the 64 bit client gets fixed.

Edit: I kind of doubt it will get fixed unfortunately, being that windows 7 is not supported anymore so the issue will not be a very high priority for Gaijin.

I have the same problem (Windows 7). Running War Thunder directly from aces.exe doesn’t change anything.

it seems fixed for me after downloading 0.6 GB of data
seems version was bugged

Did you try launching aces.exe from the system32 folder within the warthunder game folder?
Also I cant confirm the post above this one yet as I’m not booting WT till tomorrow.

Friend of mine running 7 patched and was able to launch the game normally.