Can't get Valve Index / Steam VR to work

I’ve used my Valve Index to play WT in VR quite a bit. It’s been impossible to make it work consistently lately, and today I can’t get it to work at all.

I’ve tried deleting the cache folder on each startup, launching from launcher.exe, aces.exe, the Steam Library, and from the Steam VR interface. I’ve set config.blk to read-only with all VR options set to Yes. I’ve tried running the game with and without Steam VR running.

Nothing seems to just make it work reliably. Could anyone help troubleshoot please?

1 Like

I also play in VR Frequently here are some of the issue I have found Im running a HP Reverb on Windows 10

  • Using steam vr as the default Open XR Runtime for some reason if this is set to steam vr it just has a fit I have it set to windows mixed reality.

  • Graphics settings I will go to NVidia 3d settings on my computer when I have a persistent issue and reset it all to default and one by one change the settings I want to run higher till I find the issue.

Nine times out of ten those two things will fix my issue hope it helps