Bug with mapping the spacebar

This is issue has just started today for me, and was not a problem when the update released. I’ve noticed that keybinds that have a combination of Alt + Space stopped functioning. I checked my settings and the keybinds were fine, so I went to rebind them. Low and behold, whenever I press Alt, my space bar is no longer recognized. This is not a keyboard issue as the space bar itself is recognized (And I’ve typed out this entire paragraph). Please fix this soon Gaijin.

1 Like

And i tought i had to enable permission to shoot missile

Happened to me today too, did you find a solution? Weirdly enough pressing the spacebar FIRST and then Alt while mapping seems to work for me

Interesting, No I never found a solution, it kinda resolved on its own, after one of the bug fix updates, it started working again.