Asset Viewer 2

Hello guys

I have a problem with the actual AV. I’m highly motivated to creat a skin but for some reason the exported .dds files are all in low res 512x512 instead of UHD.

I use the latest CDK and my game itself is already fully installed on UHD.

How to get the exported files in 2k/4k?

4 Likes

same, i tried many version of cdk, and re-install the game many times, the problem cant be resolved

same here as of today with latest CDK version (12/2023) and UHQ client…

image
Have you tried “settings”->“screenshot…” and changing the Cube screenshot size?

If this doesn’t work a very crude workaround is to open the full size texture in the editor, take screenshots of it manually and stitch them together in Photoshop or Gimp.

https://community.gaijin.net/issues/p/warthunder/i/EM8z3N69necV

Also this just might be an ongoing bug…who knows.