Aces.exe Entry Point Not Found after update

new update installed today - on launch The procedure entry point MiniDumpWriteDump could not be located in the dynamic link library Y:\WarThunder\win64\aces.exe

got latest launcher- used check files - game cannot launch - any one else any other options?

4 Likes

Hey i am having the same problem after i updated WT to the latest update i.e Air superiority i am also getting the same error any fixes ?

1 Like

Also getting the same problem

Are you using Steam or the direct launcher?

In my case, direct launcher

Check the integrity, of your files. New updates beak the spaghetti code.

what is gaijin doing again

Hey having the same problem here…is it something to do with our OS because I have windows 8 and I have been getting dialogue box saying windows 8 is deprecated every time before the game loads.

I get the same problem bruh, i cant even start the game without running into this error!

same problem, reinstaling game didint help…

found how to play the with the error
Warthunder<Win32<aces.exe
start aces.exe

1 Like

It worked!

it worked for me, and now i can start game from launcher
thank You mandy_witz13033 :)