Sign in to follow this  
Followers 0
BumpNork

Bought Ace Advanced Pack - Now WT Crashes to Desktop

13 posts in this topic

Pip pip, old chaps!

I'm having a rather irritating issue with the game since buying the Ace Advanced Pack on Steam. The game loads to the sign-in screen, and just crashes back to the desktop. Any help would be much appreciated!

Thanks in advance

Tally ho!

0

Share this post


Link to post
Share on other sites

In steam:

 

Go to Library -> All games -> Right click War Thunder -> Properties -> Local Files -> "Verify Integrity of Game Cache"

 

This will check for any missing files and redownload them. It's pretty much the go to thing to do if a steam game screws up.

0

Share this post


Link to post
Share on other sites

In steam:

 

Go to Library -> All games -> Right click War Thunder -> Properties -> Local Files -> "Verify Integrity of Game Cache"

 

This will check for any missing files and redownload them. It's pretty much the go to thing to do if a steam game screws up.

Thanks for that :) Still no luck, though. But it did get slightly further this time, up to the message where it says "connecting to server" and then boom, CTD again :(

0

Share this post


Link to post
Share on other sites

Try asking here:

 

http://forum.warthunder.com/index.php?/forum/314-moderated-bug-reports-production/

 

Or even more specific:

 

http://forum.warthunder.com/index.php?/forum/334-steam-specific/

 

Mine works fine, and I also bought  the Ace pack...

 

...there's a bug report / troubleshooting subsection for a reason. Might take a few kinks out of your pathway to perfection.

0

Share this post


Link to post
Share on other sites

I keep seeing this topic all over the place, and especially the steam forums. Also seen dev responses asking for crash logs. But here a few things you can try:

 

Start it manually without Steam by navigating to "../steam/steamapps/common/War Thunder/" and start aces.exe or launcher.exe.

 

or

 

C:\Users\{username}\Documents\my games\WarThunder\Saves and delete "profile.config.blk". Note the some of those folders are hidden, you can type in the path manually in explorer. (Deleting that file will probably reset your keybindings, but worth a try)

0

Share this post


Link to post
Share on other sites

I keep seeing this topic all over the place, and especially the steam forums. Also seen dev responses asking for crash logs. But here a few things you can try:

 

Start it manually without Steam by navigating to "../steam/steamapps/common/War Thunder/" and start aces.exe or launcher.exe.

 

or

 

C:\Users\{username}\Documents\my games\WarThunder\Saves and delete "profile.config.blk". Note the some of those folders are hidden, you can type in the path manually in explorer. (Deleting that file will probably reset your keybindings, but worth a try)

Tried this and it worked! Thanks so much, back in the cockpit as we speak :D

0

Share this post


Link to post
Share on other sites

Tried this and it worked! Thanks so much, back in the cockpit as we speak :D

 

I will add that people may experience a similar problem if they're running any sort of video card overclocking utility.  Solution - disable it, start the game, alt-tab out, turn it back on.

0

Share this post


Link to post
Share on other sites

The way you fix this problem (I've had it twice (once for each pack I've bought)) if you are launching through steam is to do the following:

 

Go to:

C:\Users\User\Documents\My Games\WarThunder\Saves and edit the profile.config file with your favorite text document editor thingy (I use notepad).

Change "USEROPT_AUTOLOGIN:b=yes" to "USEROPT_AUTOLOGIN:b=no" so that it doesn't try to auto login anymore.

 

That's it. Now you're good to go. Once you log in once, you're free to set it to auto login again. No idea why it happens, but at least it's fixable.

2

Share this post


Link to post
Share on other sites

The way you fix this problem (I've had it twice (once for each pack I've bought)) if you are launching through steam is to do the following:

 

Go to:

C:\Users\User\Documents\My Games\WarThunder\Saves and edit the profile.config file with your favorite text document editor thingy (I use notepad).

Change "USEROPT_AUTOLOGIN:b=yes" to "USEROPT_AUTOLOGIN:b=no" so that it doesn't try to auto login anymore.

 

That's it. Now you're good to go. Once you log in once, you're free to set it to auto login again. No idea why it happens, but at least it's fixable.

Had the same issue. Bought a pack, tried to login, and crashed upon logging in. Verified game cache integrity, rebooted, same dealio. Found this thread, tried Jinxtah's solution, and it worked. Thanks!

0

Share this post


Link to post
Share on other sites

Ok I also had this happen and the fix was simple.

You go to the

 

Had the same issue. Bought a pack, tried to login, and crashed upon logging in. Verified game cache integrity, rebooted, same dealio. Found this thread, tried Jinxtah's solution, and it worked. Thanks!

Yup same issue here and the fix also worked for me.

Still it would be nice if gaijin fixed as these are paying customers here who buy the product an then cannot use it without fixing it themselves.

Not so good.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.